Category Apps, Tools
Version 1.13.1
Compatibility

Screenshots:

Sponsored Links


BlockLauncher Pro  v1.13.1

BlockLauncher Pro v1.13.1

ON Jelly Bean , this application can not use the original Minecraft textures without root access!
THIS APPLICATION IS NOT COMPATIBLE WITH CERTAIN DEVICES SAMSUNG ! Devices with Samsung Knox or other security solutions may not be able to use the live patch and ModPE Script Runtime BlockLauncher . Patcher .
THIS APPLICATION MAY NOT WORK ON ALL DEVICES ! Please try the free version before buying this version to ensure that the application is compatible .
This program libminecraftpe.so load the currently installed copy of Minecraft PE , so it should be compatiable with the mod clogging characteristics PocketTool and QuickPatch .
+ Patch unlimited PTPatches and his ModPE
+ Load textures from any Pocket Edition texture pack+ compatiable
+ IP patch server

For More Info Google Play

Sponsored Links

Supported Android
{2.3 and UP}
Supported Android Version:-
Gingerbread (2.3–2.3.7)- Honeycomb (3.0–3.2.6)- Ice Cream Sandwich (4.0–4.0.4)- Jelly Bean(4.1–4.3.1)- KitKat (4.4–4.4.4)- Lollipop (5.0–5.0.2) or UP

Download BlockLauncher Pro 1.13.1 APK For Android

 

Sponsored Links

BlockLauncher_Pro_v1.13.1.apk

sponsored links




What new in version: 1.13.1!

Fix crash When closing horse inventory